Community Forum

samplemodmap not loading

Forum Overview >> Farming Simulator 15

CategoryFarming Simulator 15
Created26.02.2015 21:09


Gerrit Geldenhuys (masepoes) 26.02.2015 21:13
I tried exporting both default fs 15 maps to the modmapsdk/map folder. Neither will load in the game. It's there but it never finishes loading. Please help. I just dumped 2 months of work when the sample map I was using turned out it cannot use workers to fertilize. Bummer.

Emil Drefers (giants.edrefers) 27.02.2015 10:41
Hi,

maybe you are mixing up two different things.

If the worker can use fertilizer or not should not have anything to do with the map, at least as long as there are no custom scripts ;)
The worker should be able to use any default vehicle to fertilize your fields.

About the map being laoded ...
Please check your log file, it might contain some important information.

Allthough it might be to late for you, but it is generally a good idea to test your work every once in a while (let's say at least once every modding day) ;)

Cheers,
Emil

Gerrit Geldenhuys (masepoes) 06.03.2015 21:05
Thanks Emil

Fixed it by editing this "self:loadMap(Utils.getFilename("map/map.i3d", self.baseDirectory), true, self.loadCareerMapFinished, self);
end;" in the LUA file which pointed to map01 i.s.o. just map.

Can you help me with one last thing please. I upsized the map to 2048 from 1024 and also upped all the other files to 2048 in the map folder. Everything is great but changing the pda_map file size to 2048 doesn't make a difference to where my icon is on the map. The PDA reached the edge when I'm still far from it.

Please help

Emil Drefers (giants.edrefers) 09.03.2015 08:54
Hi,

nice, you solved it:
http://gdn.giants-software.com/thread.php?categoryId=20&threadId=2536
:)

Cheers,
Emil


Note: Log in to post. Create a new account here.