Community Forum

error loadvehicle

Forum Overview >> Farming Simulator 15

CategoryFarming Simulator 15
Created02.02.2016 17:13


William Rowe (Bonger76) 02.02.2016 17:26
bonger76
need some help

added UKP and file from man tipper and added filltypes from xml to the brantner xml and fixed all index nodes. it showes in store but when you buy it say cant be bought now.if i take out the filltypes from xml then you can buy it and showes up all loaded with the fruit types that i know is because no index nodes.

Error: C:/Users/User/Documents/My Games/FarmingSimulator2015/mods//AbsetzR_Brantner16000/brantnerE8041.xml(26). Error reading end tag..
Error: C:/Users/User/Documents/My Games/FarmingSimulator2015/mods//AbsetzR_Brantner16000/brantnerE8041.xml(26). Error reading end tag..
Error loadVehicle: invalid vehicle config file 'C:/Users/User/Documents/My Games/FarmingSimulator2015/mods//AbsetzR_Brantner16000/brantnerE8041.xml', no type specified

Emil Drefers (giants.edrefers) 03.02.2016 08:17
Hi,

first of all I'ld like to mention that we cant support mods here.
I think there reason therefore is obvious, isn't it.

But the error messages which you have posted point out that you have a structural error in your xml file.

Very short examples for attributes in an xml file:

<attribute value1="1.0" value2="myValue" />
<attribute>
<childAttribute value1="1.0" />
<childAttribute value2="myValue" />
</attribute>

Maybe that helps you to locate the error.

Cheers,
Emil

William Rowe (Bonger76) 03.02.2016 16:48
fixed it
had a </filltype> in wrong spot






Note: Log in to post. Create a new account here.