Community Forum

GE 9.0.2 deconstructing any i3D model I open?

Forum Overview >> Editor

Created08.05.2022 13:52

Chay Taylor (Chaylor) 08.05.2022 13:52
Excuse my ignorance, as I am BRAND new to any of this. I decided to start learning how to mess around with mods for FS22, so I downloaded GE 9.0.2 and went to open up some i3D files from some of the mod folders I've downloaded, and they always show up in the editor as...well, nothing like they are supposed to. They appear to be completely reset back to rudimentary shapes? and see through? basically a whole bunch of random circles...I wish I could upload a photo to show.
I have already set the game installation preference path to my FarmingSimulator2022 folder, and tried opening new i3D files that I exported from Blender.. I also tried uninstalling GE and re-installing it. it's still destroying the models.

I'm not even sure what to try next. Can anyone help?

Colin Smith (WrinkleysRule) 08.05.2022 15:47
Have you watched the Tutorial videos on GE in the Video Tutorials section of this forum, although listed as for FS19 the basic operations remain the same.
Also check settings in View --Show and View --Selectable.

Chay Taylor (Chaylor) 08.05.2022 16:15
Ahhh, that is good to know. I saw the FS19 tutorial videos but didn't watch them since I figured it would be an outdated version of the editor. I instead bought and watched the 5.0 video tutorials, but they didn't help. I will give the other ones a watch.

Also, in the View tab at the top, I selected everything that I could in both the "Show" dropdown list and the "Selectable" dropdown list. I'm not sure if that is what you're referring to, but it didn't make the items appear. I did however find out that the circles I can see are the Shape BVs.

Chay Taylor (Chaylor) 08.05.2022 18:52
okay, I figured it out. I'm embarrassed to admit that I had my game installation preference path set wrong.. I had it set it my user folder, not installation folder. this was causing me to not be able to open the SHAPES file, so I was embarrassingly opening the i3D Format File instead.

Got the path set correctly, and it all seems to be working correctly now. Thanks!

Note: Log in to post. Create a new account here.