Community Forum

Error exporting objects GE 5.5.1

Forum Overview >> Editor

Created17.04.2014 17:17

Rogerio Emke (Unknown) 17.04.2014 17:26
when I export the following, error while saving i3d file

Imre Kratochwil (Unknown) 18.04.2014 17:32

Same problem here. I just installed the 5.5.1 win64 version and it worked for a day. Now when i trying to save the map, i get the same error message. Any help ?

Emil Drefers (Unknown) 18.04.2014 20:10

hard to say ...

Can you provide us the files you were trying to save/edit so we can reproduce the error?

Pazyuk Sergey (Unknown) 18.04.2014 20:54
good day,

yesterday set 5,5,1-32bit and everything worked perfectly,

today the program simply refuses to run.

run a system window and start the program instead of the name starts writing. and on this pogramma stops working.

windows operating system CP

attempts to run in enforcing mode through adminsitemu helped, but, every time zapuskattakim programa very bad.

my native tongue Russian - ukrainskiy.esli text is bad, this online translator Google guilty.
if you have ruskoyazychnyh people in the team, I will be glad to communicate with him to solve problemmy.

Imre Kratochwil (Unknown) 19.04.2014 11:51

Christian Ammann - GIANTS Software 19.04.2014 13:57
Hi Imre,

Can you provide us an exact reproduction case? A step by step guide how to reproduce this issue? We tried several settings here and it worked in all cases. We can only fix bugs we can reproduce here.


Rogerio Emke (Unknown) 19.04.2014 22:49
good night, of this error on any object I try to export even on objects of the original map, version of windows 8.1.




Detlef Boevers - GIANTS Software 20.04.2014 00:31
Your Map, you wold be to write the i3d, is in Program x86 Folder, thats bad, no rewrite allowed.

Please make sure first a Modmap on Desktop or in Mods-Folder.
Than you can write all i3d Files.

Note: Log in to post. Create a new account here.