Community Forum

GE 5.5.2+5.5.1 Save/Export-Error

Forum Overview >> Editor

Created05.07.2014 18:42

Maximilian Groke (Unknown) 05.07.2014 18:47
Hello dear Giants team,i have a problem:

I cant save any i3d in the GE 5.5.1&5.5.2 (neither 32bit nor 64bit) ,
everytime i press "Save as" or "Export" it gives the warning/error: error while saving i3d file or error while saving obj file!!

What works is "Save" but save alone ,what means overwrite is not what i want,i even have admin permissions and all permissions on i3d file,log of GE is clean,so what the hell is wrong?

I need it to work on mods in maya but atm i cant get them to obj so i cant work .... :(

Pls help fast

Paul Wittner (Unknown) 05.07.2014 23:27
In which place you are trying to save?
Can you save on the desktop?

Maximilian Groke (Unknown) 06.07.2014 11:30
Saving to Desctop solved it,i wanted to save into the extractfolder ;) THX

-Pls write this into the Startguide/menu so everyone knows that,this is a big problem existing in the comunity! there are a lot of guys who switched back to previoous versions cause they couldnt save "anymore"(back to the extractfolder,they even didn't knew that only desktop for now is possible!)/or at least make saving everywhere possible again!

Asbjørn Hansen Marrebæk (Unknown) 29.12.2014 17:51
What is it exactly am I doing wrong ?
when I try to exporter thing a obj file?
have tried to save as and save it as an obj file
have also tried to export with all files
+ Export selection
but with the same result ?

Note: Log in to post. Create a new account here.