Community Forum

Editor not working

Forum Overview >> Editor

Created09.12.2014 19:53

Neil Jelbert (mapmaker) 09.12.2014 19:54
Hi so the new editor still doesnt work on my pc, really annoying cosidering im playing the game on high graphics,

so my question is is it possible to use 5.5.2 and still load new buildings like the new cow shed in the bjournholm map?


Emil Drefers (Unknown) 10.12.2014 09:57

please give the 32bit version of the editor a try.

Also you could try to update the driver of your graphics card and delete the shader cache of the editor ( C:\Users\username\AppData\Local\GIANTS Editor 6.0.2\shader_cache )

Personally, I would not recommend to use an outdated version of the editor.


Neil Jelbert (mapmaker) 14.12.2014 18:33

it was the 32 bit installed have also tried the 64 bit, and both still have a grey scree when i open a map in it. i have removed the shader cache and im sure my card has the most recent driver there is

Emil Drefers (Unknown) 15.12.2014 17:29

one last possibility would be to open the GE first and load the i3d file afterwards by using the "File -> Open ..." menu.

If you have a laptop with two graphic cards (one onboard gpu plus a dedicated gpu) then make sure you use the dedicated gpu.


Neil Jelbert (mapmaker) 17.12.2014 20:51
hi thanks for all your help so far, it is a laptop but only the intel graphics i think, i have tried that mepthod before, if there is nothing else i can do i will save up and get a desktop next year that will handle this with ease, thanks

Robert Redford (Unknown) 16.01.2015 11:05

That means that there is no possiblity with Laptop that have only Intel Graphics ?

where can we find requirements for GE ? I mean requirements for persons that are not IT guys

Note: Log in to post. Create a new account here.