Community Forum

Unusual problem- giants editor

Forum Overview >> Editor

Created30.04.2015 19:15

Jeff Goerig (Unknown) 30.04.2015 19:27
I have windows 8.1 64 bit. I have been trying to work on a map for fs 2013. I found a starter map. It read 5.01 and above. I thought this would work for me. I unzip it and went in. The error told me I need to update the map to version 3. I close it out... I did some things. (. I can't remember what I did) I tried to open up a map using 6.0 ( latest one). It got me into the intro screen but not the map. I can't understand why that happen. So I try current maps I have. It's still the same, intro would open up but not the map. I look in the sdk folder and that had errors too. It's stating it's missing files but they're not. I confirm it. Can anyone give me an idea of what happen?

Emil Drefers (Unknown) 04.05.2015 08:15

best thing to do i s probably to start again from scratch.

Please note:
maps for FS13 have to be edited by a GIANTS Editor version 5.X, where as
maps for FS15 have to be edited by a GIANTS Editor version 6.X


Note: Log in to post. Create a new account here.