Community Forum

Editor Not Opening

Forum Overview >> Editor

Created09.09.2015 04:18

Zach Edwards (Unknown) 09.09.2015 22:02
Hello, I have tried running GE through Winkeskin on my Mac. Its an application that allows users to run windows programs and I have had great luck with it before. I can get GE to open, however when it opens a message comes up that says "Cannot initate 3d Program, Shadow 3.0 is needed. Would you like to upgrade your GPU now?" What can I do?

Master Saygo (Unknown) 10.09.2015 02:26
I run a Mac. Better to install boot camp then install windows. As unstable as windows is, still has less problems than other emulators. And wineskin is application specific, whereas booting from windows is system wide. And it is quite simple to reboot back into Mac OS. Just a thought.

Emil Drefers (Unknown) 11.09.2015 18:57

"virtual machines" have the problem of not being able to deliver as much "graphics power" (support for certain 3d operations) as it is required by the software.


Note: Log in to post. Create a new account here.