Community Forum

Empty scene after exporting an object from Maya to i3d

Forum Overview >> Editor

Created08.10.2016 22:22

Matevz Gregoric (mgregoric) 08.10.2016 22:24
So i made a mod its a building and i tried to export it and it worked it didnt show any errors or anything but when i opened it in giants editor i couldn see the object i can select it rotate and mobe it but i cant see it. please help and thanks for the reply.

Emil Drefers (Unknown) 10.10.2016 08:12

eventually it would be a good idea to check out our modding tutorials (videos).

After opening the i3d with the ditor please have a look at the scenegraph.
Is there any object listed?
If yes, you only need to set the objects position correctly in Maya ("freeze transformations" and "freze to pivot") might be helpful actions in this scenario.
If you don't see any object in the scenegraph, please check which export option you've used and what error messages might be printedf by the exporter in maya.


Note: Log in to post. Create a new account here.