Community Forum

Map crashes after changing textures

Forum Overview >> Editor

Created18.11.2016 16:05

Rasmus O (JamesWayne) 18.11.2016 16:09
Hello, my map is used with the base of Sosnovka, I wanted to edit the files and tried to use an old texture cobblestone, first i didn't know the scaling were wrong so i opened up the map in GE and it crashed without even loading the map properly. Then i changed the scale to the right one and still the same problem, i deleted the files and put the old ones from the original Sosnovka and still it crashes!


Fdr Logging (firstdayreviews) 08.12.2016 21:35
exact same issue, i tested this more last night, which is bizzare because it never did this before when I made my last two maps.

Now when i edit textures and save the map it will not open. like you said even replacing those said files with the originals it still wont load.

Its like after you change the texture and save the map it corrupts it or something. Id really like an answer on what the hell is going on with it.

It makes me scared to even start a map as somewhere along the line it might just crash it and lose all my work.

Bilbo Beutlin (BBeutlin) 09.12.2016 21:46
Did you check the GE Log? Any errors indicated there?

In the past (GE6 and earlier) it happended sometimes under certain circumstances, that XML tags were not written to the output properly. And on reloading the GE crashed. Usual behavior of GE with corrupt XML files. ;)
You could use Notepad++ to open the i3d and manually check for correct XML. There are also some freeware XML syntax checkers.

Note: Log in to post. Create a new account here.