Community Forum

GE has become an inresponsive mess since I updated to 7.1.0 and I cannot fix it

Forum Overview >> Editor

Created04.05.2017 01:44

Brad Robinson (Rbk_3) 04.05.2017 01:45
I have an i7 6700k 1080 GTX PC and I updated to 7.1.0 and maps keep freezing and i get "Not Responding" at the top. I tried uninstalling and reinstalling and used CCleaner to get rid of the old Registers but it still won't work. I even created a new Windows account and installed GE on a completely separate windows account but the same thing happens. I tried going back to 7.0.5 and still the same problem.. I just cannot figure it out.

The same maps open fine on my crappy laptop.

Anyone have any idea?

Paul Edward (ny_cowboy07) 07.05.2017 14:44
7.1.0 keeps crashing after my lastest windows 10 update. 7.05 works fine, but like you said, no matter what I have tried, it just fails to open.

Paul Danylenko (DCinema) 02.06.2017 11:16
maybe graphics card drivers?

Emil Drefers (Unknown) 06.06.2017 07:04

sometimes it helps to delete the shader cache:
C:\Users\<username>\AppData\Local\GIANTS Editor 64bit 7.1.0\shader_cache

Eventually you could try to start the GE first, without pening any i3d file directly.
If it has started try to open an i3d file.


Note: Log in to post. Create a new account here.