Community Forum

Giants editor no textures

Forum Overview >> Editor

Created02.03.2020 23:54

Robert Wagenaar (Robert_Robi) 02.03.2020 23:54
Hy everyone i have a problem with giants editor.
When i open a giants editor file all the textures are gone.
The erro's that the editor gives are: Can't load resource and Failed to open xml file.
I have the newest gianst editro version 8.2.0 and i have it doawlnode it a couple of times.

Can someone help my, i appreciate is very much.

Bilbo Beutlin (BBeutlin) 03.03.2020 09:59
The FS game MUST be installed and the path in GE preferences must point to the install directory.

Robert Wagenaar (Robert_Robi) 03.03.2020 17:25
I have te game installed.
But how can i make te pat correct

Bilbo Beutlin (BBeutlin) 03.03.2020 19:45
*sigh* Did you ever check the menus?
File/Preferences/General/Game Installation.

Robert Wagenaar (Robert_Robi) 03.03.2020 22:35
i do not can find that folfe.
the weirdest ting is that the editor a long time doing well but
suddenly i get this erro's.
then I have the newest update installed 98.2.0) but is the same.

Bilbo Beutlin (BBeutlin) 03.03.2020 22:59
Such errors don't come without reason. So you must have changed something meanwhile. I'd guess you have moved the game install folder or perhaps changed the drive letter.
Normally the GE reads the install path from registry on setup. But that requires the game installed "as administrator".

Open the GE preferences and setup the correct game installation path (like described above). If you don't find it, put on your glasses.

Robert Wagenaar (Robert_Robi) 04.03.2020 00:39

I did what you said
I tried to change some things about the phat but that didn't work.
I changed the weather to what it was before and it worked

thank you so much for your help
and have a nice day

(Sorry for my bad englis in al of this :)

Note: Log in to post. Create a new account here.