Community Forum

Giant editor just stay minimized all the time.

Forum Overview >> Editor

Created01.07.2020 14:31

Mathias Hagen (Lucifear) 01.07.2020 14:31
When i turned on the computer and opened giants editor the editor just stayed minimized, i have restartet my pc and reinstalled it 10 times. it dosen't work. i tried 8.1 instead of 8.2 and 8.1 opened but crashed right after. What the fuck should i do. im trurly lost.

Bilbo Beutlin (BBeutlin) 01.07.2020 23:59
Perhaps you have strange gfx settings which the GE doesn't like.

1. Delete the file {USER}\AppData\Local\GIANTS Editor ...\editor.xml (will be created again).

2. Create a shortcut for the GE. In shortcut properties setup "Run : Maximized".

Note: Log in to post. Create a new account here.