Community Forum

Editor closes while opening files

Forum Overview >> Editor

Created04.12.2021 20:11

Gary Holden (garyholden) 04.12.2021 20:11
the editor closes after selecting a file to open. It happens with all files, even files that others have sent me and had no problem.

Arturas Cherry (windy) 04.12.2021 22:37
Same for me. it worked first time and then just stopped. it doesn't matter what I press GE just closes. Looks like it is issue with win10 file access permissions. Run as administrator change nothing. path to FS22 in GE preference is correct.
Installation is done as administrator.
BTW I have deleted fs22 updater folder after update because it was crashing fs22.
Could it cause problem as I install GE editor to custom location not C: disk?

Win10 pro
ram 32gb
AMD 5800X

Charles Sirois (chuck2020) 04.12.2021 23:17
Same here, can't open map

Bilbo Beutlin (BBeutlin) 04.12.2021 23:31
Check your Windows security settings, "ransomware protection" may inhibit access to necessary files in LOCALAPPDATA.

Gary Holden (garyholden) 05.12.2021 04:58
That did not work

Bilbo Beutlin (BBeutlin) 05.12.2021 06:41
@Gary, @Charles

Check your GE preferences for proper setup of game install path (GE menu file/preferences/general)


See my post 23:31
Also other anti-malware might inhibit the access.

Case you have cloud storage enabled (OneDrive or similar) disable it, at least temporarily for test.

Schritt Qua (BENZA87) 20.12.2021 11:25
I have the same Problem. I will openin the Map I3d ,and the Editor shut down , i can don´t work with the Editor.

Leo Martin (LeoGamer) 22.12.2021 13:55
I had the same problem as you, during the first installation everything works, and then no way to open an i3d file (GE didn't open), so I updated my NVIDIA graphics drivers, restart my computer and installed GE 9.0.2 again and now everything works fine!

Jānis Strautiņš (strauts6) 22.12.2021 21:17
9.0.2 fixed problem with ponting to fs19 game install path, thats why it works now.

Jason Thomas (Malachi2241) 23.12.2021 02:34
I was having the same issues with 9.0.2. I went to file/import preferences and imported from 9.0.1. Editor works fine now

Note: Log in to post. Create a new account here.