Community Forum

Freeze scale and pivot in 3Ds MAX

Forum Overview >> 3Ds MAX Exporter

Category3Ds MAX Exporter
Created15.11.2009 21:56


David S. (Unknown) 15.11.2009 22:07
Hello, my name is David, i have found this game 2 months ago. After some time i decided to try some modding. I have some experience with 3dsmax. Anyway i made a trailer:
http://i286.photobucket.com/albums/ll96/daveakablackmesa/ls09/1.jpg
The problem is, i have "scale 0.1" in GIANTS Editor:
http://i286.photobucket.com/albums/ll96/daveakablackmesa/ls09/2.jpg
How can i fix it?

----------------

Other thing is why my trailer have different "center priots" in 3dsm and giants? Is it FreeezeToPivot related?

Thanks for help.
-Dave

Pierre S (Unknown) 16.11.2009 14:55
Hello

You must keep the cube in GIANTS Editor with scale 1 for the dynamic physic.
yes, for have the same pivot in giants that 3Ds, you freeze the pivot before export the model to GIANTS Editor !!

@poc@lypse

David S. (Unknown) 17.11.2009 18:11
Hello and thx for fast answer! :)

Could u please tell me where i can "freeze the pivot before export the model to GIANTS Editor" ? I cant find it in i3DExporter or in options...
Thanks for help.
-Dave

David S. (Unknown) 23.11.2009 16:36
Hey once again ... i understand that "new" topic name is a tip for me? I still didnt manage to fix it ... :(

Christian Ammann - GIANTS Software 23.11.2009 18:38
Hi David,

Freeze scale and pivot is not part of the 3Ds MAX i3DExporter. Its an option of MAX itself. Please consult 3Ds MAX forums or tutorials.

Cheers

David S. (Unknown) 23.11.2009 21:37
Thank you! That was the answer i was looking for, no one did say anything straight. Thank you once again for support!

-Dave

Ryan Herzog (TwistedGA) 04.02.2012 22:59
I know this is an old thread, and this marks my first post, but...

I've tried just about everything I can think of, including tons of searching google for answers, and I've managed to spend 4 hours getting nowhere.

I have applied i3d attributes to my node, and have frozen the object in max the only way I can find(right-click/freeze selection), it still resets the pivot of the object on export though.
Any help at all would be appreciated.

Thanks

Sven2157 (Unknown) 29.05.2013 20:37
... Again, old post, but this is the most I have found so far. So I know others will land here as well.

As @Pierre S has noted, you must freeze the transform BEFORE you export your object. Failing to do so, will import the model( s ), at the World 0, 0, 0 coordinates( middle of the map ).

Seeing that @Ryan Herzog had this issue, and as @Christian Ammann has pointed out, this is a feature of MAX and you could find that in the documentation of MAX; though he could have just answered anyway.

To freeze the transform in MAX -| NOT THE OBJECT! |-, you need to HOLD ALT and then RIGHT CLICK. This will bring up a new menu. You can then click the 'Freeze Transform' option. Then EXPORT to i3d.

NOTE: You should perform this LAST! Doing so, adds new transform groups( MAX will notify you of this ) to your model scene; so make sure you have added the GIANTS attributes, via the utility panel FIRST, then freeze the transform, then EXPORT.

Hope that helps! ;-)

Sven2157


Note: Log in to post. Create a new account here.