Community Forum

Modell Dimensions Max -> Editor

Forum Overview >> 3Ds MAX Exporter

Category3Ds MAX Exporter
Created12.04.2010 16:11


Nico Walters (unknown) 12.04.2010 16:24
Hi,

I have a simple question. Which dimensions must a cube have in max, that later the exported cube in the Editor have near real dimensions. E.g. 1.0 meter in max -> meters in Giants editor? Actually I've tryed a cube with xyz 10mx10x10m. Imported in Giants Editor it seems to be 10cm x 10cm x 10cm in realtionship of buildings and so on. Do you have an Tip how to setup the Units in max that the realtions in both are near the same ?

Thanks for Help

DESCH

Stefan Geiger - GIANTS Software 21.04.2010 07:58
You should change the units in Max to Meter. With that setting one meter is one unit=one meter inside the giants editor.

Nico Walters (unknown) 05.05.2010 01:38
Thx for replay,

but I have units in meters ever. I come from germany ;-). 3dmax 2008 DE meter are the default setting. (BTW in the us version also) In other programs like Trainz or unreal tournament 3 (I'am also moddeling for that games) is 1 meter ingame a Meter. The same Content exported to i3d has 1 mm maximum :-| I don't believe that my settings in max are wrong. 2 other different programms import it correctly.

Anyway, I scale my content bevor exporting up to 2700% and then its near right.

Thanks for help

DESCH

Ulf Freudenreich (unknown) 16.12.2010 07:32
Hallo,

any news about the problem??
I have the same issue, units is set to meters and the exported model is very, very small ;((

cheers Ulf

Christian Ammann - GIANTS Software 17.12.2010 12:04
Hi Ulf,

I've checked it here locally and it works. Can you please upload a repro case for this issue.

Cheers,
Chris

Nielo Danielo (unknown) 30.12.2010 16:39
Hi,

I have the same problem plus the "pivot problem".

I reseted the pivots and I applied XForm to set all the trasformation values as default. Both problems persists and I donĀ“t know what more I can do.

A scene of a simple cube (1m x 1m x 1m) works fine, but not complex models.

Thanks.


Note: Log in to post. Create a new account here.