Community Forum

Texture problem

Forum Overview >> 3Ds MAX Exporter

Category3Ds MAX Exporter
Created06.06.2010 17:40


Ionut Ionescu (unknown) 06.06.2010 17:48
I`m trying to add a building made in 3ds max 2009, in 3ds max 2009 looks like this http://www.99poze.ro/Silo_527714254/1/ and after I export it and I opend it in Giants Editor looks like this http://www.99poze.ro/Silo_527714254/2/ But when I zoom it looks like this http://www.99poze.ro/Silo_219107521/1/ . What happens?

Luca Braun (Bigfarmer145) 13.06.2010 10:45
Hello,
I think your problems are easy to solve. Check these notes:

-Which format is your texture? You shouldn't use the .JPG Format for Textures. Take the .PNG or .DDS format.

-Which size is your Texture? You have to use 2^n sizes. That means only this sizes you can use: 128*128; 256*256; 512*512; 1024*1024; 2048*2048 and so on...

I hope it helps

Tom Ivar (unknown) 03.02.2011 11:21
Hello i`m also trying to convert from 3dmax, bur I`m only getting the 3d model showing upp, and i get this error. I`l double check, and all textures are 512 X 512. What can I do???


Shadow Quality: 1
Skip Mipmaps: 1
Terrain LOD Distance Coeff: 1
Error: Can't load resource: C:/Users/Tom Ivar/Desktop/MF1150/png/rød.png
Error: Can't load resource: grå.jpg
Error: Can't load resource: svart.jpg
Error: Can't load resource: C:/Users/Tom Ivar/Desktop/MF1150/png/sølv.png
Error: Can't load resource: C:/Users/Tom Ivar/Desktop/MF1150/png/grå.png
Error: Can't load resource: C:/Users/Tom Ivar/Desktop/MF1150/png/grå.png
Error: Can't load resource: C:/Users/Tom Ivar/Desktop/MF1150/png/grå.png
Error: Can't load resource: C:/Users/Tom Ivar/Desktop/MF1150/png/grå.png
Error: Can't load resource: C:/Users/Tom Ivar/Desktop/MF1150/png/grå.png
Error: Can't load resource: C:/Users/Tom Ivar/Desktop/MF1150/png/grå.png
C:\Users\Tom Ivar\Desktop\MF1150\1150.i3d (11.58mb in 32514.77 ms)
Check for updates (http://gdn.giants-software.com)

Eric Barbre (unknown) 24.10.2011 00:44
I'm trying to export from 3ds Max 2009. Everything looks fine after creation...however when I export, if I have "Vertex Colors" checked, the object will glow in game. If I uncheck "Vertex Colors", then the objects are extremely dark in game. There is no self illumination checked...how do I correct this?

Romert Maple (unknown) 09.04.2013 03:36
i'm having a issue with the textures showing in max i have the tutorial program and followed it when i export the model everything is fine but when i apply the textures in max 2012-32 bit they do not show on the model tried .png as well .DDs 512x512 it does not make since that i apply the textures and they don't show. but when i export the model everything is there.

any ideas ? please let me know


Note: Log in to post. Create a new account here.