Community Forum

Blender 2.6.3

Forum Overview >> Blender Exporter
CategoryBlender Exporter
Created09.08.2012 16:45

Georg Sch (Java_Developer) 09.08.2012 16:45
Could it be that Blender 2.6.3 isn't supported yet by the exporter i3D ?

Atom Production (chemone) 14.08.2012 04:43
blender exporter 4.2.0 plugin works only with blender 2.62.0(R44136) and python 2.6.
uninstall all apps of blender 2.63 and python(if u not use python 2.6) & install the above stuff.
reason: "blender 2.63 is incompatible".

python 2.6 install:

# = HD(C: or D: or E:)

blender exporter 4.2.0 plugin install:

#:\Documents and Settings\NAME\Application data(or AppData)\Blender Foundation\Blender\2.62\scripts\addons\io_scene_i3d\
# = HD(C: or D: or E:)

more questions?
mail: fkcs (AT) live . de


Farmer Luke (FarmerLuke) 31.08.2012 00:30
Hi Folks!

I have the same problem with 2.63. Export is not working.

Help apreciated!


Bruno Bieri (viperbone) 19.10.2012 08:34
Hi together

If you have the "mesh has no attribute faces" error read my post here how to fix:

Kind regards
Bruno Bieri

Note: Log in to post. Create a new account here.