Community Forum

Game won't load after map is edited

Forum Overview >> Farming Simulator 2009

CategoryFarming Simulator 2009
Created06.08.2009 11:03


Glen Drummer (unknown) 06.08.2009 11:10
Hello.

I've tried to edit my Farm Simulator 09 map, firstly by removing the wind turbine towers, as these bog my system down to a crawl. How do I get these modifications to work in the game, as when I try to load the game afterwards, it hangs at the loading savegame screen?

I think I'm doing something wrong or missing something out. I'd also like to be able to put seperately controllable rotating beacons on all my steerable vehicles too, but when I do this, they simply don't show up at all, and all my camera controls are mucked up.

Can anyone help me on this please? I'm not very computer literate, so please don't use any jargon, plain English is about as far as I can get!

Many thanks!

Glen Drummer (unknown) 09.08.2009 14:04
Nobody? Not even a Giants rep? I can't use it at all, could someone please help?

Stefan Geiger - GIANTS Software 10.08.2009 09:14
I have no idea what the problem could be. You should check your log file for an error.

It's located in the folder My Documents/My Games/FarmingSimulator2009/log.txt

Glen Drummer (unknown) 10.08.2009 12:17
Just checked that and there are errors, but they only seem to be with xml's from mods I have no problems with using... The Claas Scorpion, Deutz-Fahr Agrotron ect... I think I'll try re-installing the game to my C: partition, as it's in D: at the moment. If I install it in C: and try it again, maybe it'll magically resolve the problem? I've tried re-installing GE, but no joy.

Thankyou for your help!!

B. Benjamin (unknown) 10.08.2009 14:52
Hi,

A little "brutal" advice : try to reinstall the original files for the map. ( Ask for an original "maps" file on your board ).
It should reset your changes and fix the bug.

Best regards,
Bayn


Note: Log in to post. Create a new account here.