Community Forum

Game not starting - incorrect driver install

Forum Overview >> Farming Simulator 2009

CategoryFarming Simulator 2009
Created15.08.2009 22:34


Manuel Adams (unknown) 15.08.2009 22:40
Hi all...

2 Days ago i installed the new Nvidia Graphics Driver "nVIDIA ForceWare 190.38".

Now the Game won´t start, posting error screen with text:

"Could not initialize 3D system.
Shader Model 2.0 is required.

Install the latest video drivers!!!"

Any Ideas to fix that Problem

Christian Ammann - GIANTS Software 16.08.2009 11:27
Hi Manuel,

I've tested NVIDIA ForceWare 190.38 with my machine and it works. Please post your log.

Cheers

Manuel Adams (unknown) 16.08.2009 12:12
1.Windows Error Log: AppName: game.exe AppVer: 0.0.0.0 ModName: game.exe
ModVer: 0.0.0.0 Offset: 000a0538


2. LS Log.txt

Physics
Driver: NVIDIA PhysX Runtime
Version: 2.8.1
Input
Keyboard
Mouse
Sound
Driver: OpenAL
Device: Generic Software
Version: 1.1
Max. sources: 256
ALC_FREQUENCY = 44100
ALC_REFRESH = 40
ALC_SYNC = 0
ALC_MONO_SOURCES = 256
ALC_STEREO_SOURCES = 0
EFX extensions initialized
Generated 1 Aux Effect Slot(s)
OpenGL Rendersystem
Card Vendor: NVIDIA Corporation
Renderer: GeForce GTX 285/PCI/SSE2
Version: 3.1.0
GL_EXT_texture_compression_s3tc not supported
GL_NV_texture_compression_vtc not supported
GL_ARB_texture_non_power_of_two not supported
GL_EXT_framebuffer_object not supported
GL_EXT_framebuffer_blit not supported
GL_ARB_vertex_program not supported
GL_NV_register_combiners2 not supported
GL_ATI_fragment_shader not supported
GL_ARB_fragment_program not supported
Error: No vertex/fragment shader 2.0 support!

According to Everest info tool the driver and card use Shader Model 3.0


EDIT: Problem solved by myself.... incorrect Driver Install



Note: Log in to post. Create a new account here.