Community Forum

Mod loading problem

Forum Overview >> Farming Simulator 2009

CategoryFarming Simulator 2009
Created10.09.2009 21:18


Claudio Accotardi (unknown) 10.09.2009 21:21
Hi,
I have a problem with a mod.
If I see the log, there is write this:

register vehicle type: tractor
register vehicle type: frontloader
register vehicle type: combine
register vehicle type: implement
register vehicle type: plough
register vehicle type: trailer
register vehicle type: baler
register vehicle type: forageWagon
register vehicle type: cultivator
register vehicle type: mower
register vehicle type: sowingMachine
register vehicle type: sprayer
register vehicle type: cutter
register vehicle type: windrower
register vehicle type: tedder
register vehicle type: trafficVehicle
Mods are located at: C:/Users/Claudio/Documents/My Games/FarmingSimulator2009/mods
Error running lua function: init
[string "dataS/scripts/SpecializationUtil.lua"]:41: attempt to call a nil value
Error running lua function: mouseEvent
[string "dataS/scripts/main.lua"]:278: attempt to call method 'mouseEvent' (a nil value)
Error running lua function: update
[string "dataS/scripts/main.lua"]:311: attempt to call method 'update' (a nil value)
Error running lua function: draw
[string "dataS/scripts/main.lua"]:326: attempt to call method 'render' (a nil value)

Can you help me?
What I can find in the lua file?

Thanks in advance
Best regards


Heady Planet-ls (Headshot XXL) 10.09.2009 22:21
The error is undefined. I think you have spaces in the zip filenames.

Claudio Accotardi (unknown) 15.09.2009 20:08
Hi Mr. Schmitt,
Thanks for your help.
I will verify the zip file.
Best regards


Note: Log in to post. Create a new account here.