Community Forum

Editor for FS 2009

Forum Overview >> Farming Simulator 2009

CategoryFarming Simulator 2009
Created16.01.2015 01:20


Aden Kuenzi (akuenzi) 16.01.2015 01:21
Can the current version of the editor be used to work on mods for Farming Simulator 2009, or do we need an older version of the editor for it?

Martin Fabik (Hungar) 16.02.2015 18:03
I think you'll need an older version, because newest editors using an external *.shapes files


Note: Log in to post. Create a new account here.