Community Forum

"G" key stops working when connect

Forum Overview >> Farming Simulator 2013

CategoryFarming Simulator 2013
Created07.11.2012 00:13


Shawn Cowman (unknown) 07.11.2012 00:16
Hello all,

What would cause the "G" key to stop working when I connect an implement to a tractor. I also noticed that the default deutz combines have same issue....when you connect to a cutter you can not press "G" to get control of the vehicle...

The tractor I'm trying to convert is this one: http://fs-uk.com/mods/view/25839

I have two other JD's that I converted to FS13 with no problems. Everything on this one works except you can get control of the vehicle once you connect to any implement.

Thank you in advance for any help.

Mr. Zero (unknown) 20.01.2013 18:08
Hello,
Nobody knows the reason of this problem? Our group have the same problem and we do not know how to solve it :( We compare a our mod with others but we do not know what causes this problem with G key. I tried also to delete all specializations but wthout effect... :(

Shawn Cowman (unknown) 29.01.2014 19:47
Here is a script that will help you...

http://www.modhoster.com/mods/selectable-spezi-selbsteinbauend

It worked for me on that tractor anyway....

Slavo Ls Modding (SLAVO) 11.12.2014 08:15
if you have any lua script in your mod, you can write to section LOAD:

example:
function fendt939:load(xmlFile)

self.isSelectable = true;


--
Thats all ;)
Slavo


Note: Log in to post. Create a new account here.