Community Forum

Unable to open Editor

Forum Overview >> Farming Simulator 2013

CategoryFarming Simulator 2013
Created25.05.2014 00:23


Derek Pridgeon (Papad) 25.05.2014 00:24
I have been working on a map for a few months, now the latest version of editor will not open. It is stuck on "Starting". I uninstalled it the re-installed and it still does not work. Any ideas?

Thomas Brunner - GIANTS Software 26.05.2014 10:49
Can you provide me a copy of your map, such that we can reproduce your issue?


Derek Pridgeon (Papad) 02.06.2014 05:33
Sorry I should have said it does not open anything. I have downloaded fresh maps and also tried the main one for the game. When I select a item to use GE on the the Logo shows up on the task bar but it never opens.

Thank you

Emil Drefers (giants.edrefers) 02.06.2014 16:24
Hi,

does the GIANTS Editor start when you don't open a map?
(Don't start the GE by double clicking on an i3d file, open it by selecting it in the "start menu".)

Best,
Emil

Derek Pridgeon (Papad) 04.06.2014 03:22
Hi Emil, I never thought of that! So I just opened GE on its own and it opened. Then I selected the map I was working on and that worked. So its seems to have fixed itself! Thank you for the idea!

Aaron Dearth (spotremix) 22.06.2014 20:11
my problem is similar to the original users problems.

i can open GE on it's own just fine. some i3d files open just fine using either method (open GE then the i3d file or opening the "in GE").

but others cause GE to close down. actually the i3d files i wish to open seem to be the one's that will not work. an i3d file from a map.

i can go into more detail if needed but to keep this short someone on another forum suggested i NEED winrar or it won't work. i do not use winrar. i just use whatever is built into windows 8.1.

Emil Drefers (giants.edrefers) 23.06.2014 07:39
Hi Aaron,

you don't need Winrar.
Well, you need some kind of '(un-)zip'-program, like WinRar or 7zip, but only for extracting the files and for creating zip files. Surely you can also use you the Windows intern functions for that.
Other programs like 7zip might be faster though ;)

If you provide us a link to the file(s) we could try to reproduce the error.

Best,
Emil

Paul Biggs (unknown) 22.02.2015 13:33
i can open the old 4. version but the latest 6. says error could not init. 3d system. Shader version 3.0 required


Note: Log in to post. Create a new account here.