Community Forum

Crawlers i3d

Forum Overview >> Farming Simulator 15

CategoryFarming Simulator 15
Created26.08.2015 13:49


Elgranjerou (diego_gg111) 26.08.2015 13:53
Hello.
When I open the default crawlers in the Editor I can see properly only the grimmes ones but not the rest. I can only see them (only edges) if I select them in the scenograph. Is there ant reason why is not allow to see them? Should I change something in the Editor config?
Thanks!

Emil Drefers (giants.edrefers) 26.08.2015 14:19
Hi,

yould please tell us to which file you are refering to?

If you are refering to the following file:
data\vehicles\wheels\lizard\crawler.i3d

Please note that some of the crawlers have been set to be invisible.
You can change that easily (Attributes Panel -> "Visibility" check box)

If you've copied that i3d file to a different location, please note that you will need top copy two additional files (a shader and a texture).
You can avoid that common mistake by using the option "File -> Export All with files"

Cheers,
Emil

Elgranjerou (diego_gg111) 31.08.2015 05:43
Silly me. I have checked the visibility in the objects and not in the transform groups.
Thanks for your answer.
Regarding to the belts, can I ask what are the attributes that "control" the scrolling of the texture around the belt object?



Emil Drefers (giants.edrefers) 31.08.2015 08:20
Hi,

the scrolling is done via a shader parameter - it is called offsetUV and is adjusted by a script.

I recommend you to compare that struture of a i3d file with the xml entries of a vehicle which uses crawlers to understand how things work and what entries are neccessary.

Cheers,
Emil



Note: Log in to post. Create a new account here.