Community Forum

a mod worked with 1.3 patch but now problems with 1.4 patch

Forum Overview >> Farming Simulator 15

CategoryFarming Simulator 15
Created10.02.2016 00:58


J Bartsch (Jbartsch) 10.02.2016 01:00
hello. I have a set of trailers that worked perfect with no errors with the last 1.3 patch. now that I'm updated to the new 1.4 patch the same mod WHICH USES ALL IN GAME LUAS, gives me this error now, " D:/code/lsim2015/build/finalbin/dataS/scripts/gui/elements/GuiElement.lua(1026) : bad argument #1 to 'gsub' (string expected, got table)" what the heck does that mean? thanks

Emil Drefers (giants.edrefers) 10.02.2016 07:43
Hi,

are really sure that the mod does not use any custom scripts?
The error should appear in more mods if that would be the case ...

Maybe the error is not caused by the trailers but by any other mod.


Cheers,
Emil

Zachary Sims (BUFORD) 10.02.2016 18:51
Hi,

As Emil stated it could be a mod causing this with a bad script or the xml could be damaged.
Have you tried redownloading any mods? One bad unit can cause everything to go caput.
Single out what could be the issue.
Most mods don't receive enough attention to work with newer patches.



J Bartsch (Jbartsch) 14.02.2016 01:43
nothing wrong with the trailer mod. it was a mod map in the folder causing issues. took map out and all works fine.



Note: Log in to post. Create a new account here.