Community Forum

Phantom Buildings in Grass Field

Forum Overview >> Farming Simulator 17

CategoryFarming Simulator 17
Created30.06.2018 18:14

Roger Cote (GreasyX) 30.06.2018 18:14

took Basic GoldCrest Map and made my own but now I expanded the field buy the sheep pen to a lot wider and grass field.
when you mow it leaves blank sections where the train station Buildings used to be so it don't leave grass in any of those area's!
then if you use Helper thay stop and go around where the Buildings used to be !
is their a file i can edit to get a clean blank Map and start over

any info would be appreciated I am thinking of trying to edit the tipColInfoLayer.grle
again thanks for your time


Tony Price (brownthumb) 04.07.2018 02:14
open map in editor, now go to area of map that you are wanting to use, go to terrain editing, at bottom you will see info layer painting, inside that
is box called "infolayer" click that, now you have tipCol showing click that then go to the top of editor and click your "terrain info layer paint mode
button, you will see a lot of white on your map , that is tipcollision, erase what you need from under your field. no field will work with that there, once
you have erased what you need to leave the terrain info layer paint mode on and go to the script button at top of editor click it, it will show, FS17, click that, now you see Map, click that, now click Create Ground Collision Map, wait for it to create a new ground collision map then save,ready to go. if you are using map01 it will be fairly fast, if you are using map02 , go get a cup of coffee and a couple smokes, will take awhile.

Roger Cote (GreasyX) 09.07.2018 01:41
Thanks for your reply i will try that sounds like it thanks again

Roger Cote (GreasyX) 09.07.2018 02:00
ok tried that have another problem
my editore not giving me option to switch between infoLayer and tip collision
I am going to re download the editore an see what happens

Roger Cote (GreasyX) 09.07.2018 03:24
sill no luck is their a problem using win 10 ? with the editor

Roger Cote (GreasyX) 09.07.2018 06:30
you where absolutely right
Thanks a million saved my day
the problem was that that map01 did not have the function in 13d file
worked on other maps so i did some research and discovered different infolayer between the two 13d files
so i did some copy and past and got lucky it worked
did have to change the fileid to 4000 on both tipcol file location but i can deal with that
also you need to restart the map for the changes to take effect
all in All solved my phantom building problem
Thanks again for taking the time to help a newbie lol

Note: Log in to post. Create a new account here.