Community Forum

FS17 Tire Track problem

Forum Overview >> Farming Simulator 17

CategoryFarming Simulator 17
Created23.02.2020 23:39

pilot_dave 23.02.2020 23:39

SOLVED - see my reply below


I have a couple of mods that have incorrect tire track patterns showing e.g. Nokian tires showing standard cleat type tracks.

I decided to edit the "tireTrack" files in $data\shared\materialHolders\ to add a custom track to match the tire pattern, and change the atlasindex in the tire .xml to match the new pattern's location in the texture file (i.e. 128pixel square blocks)

Long story short - it didn't work, the original tracks still showed

After much messing around I decided to delete the two tireTrack*.dds files

The log shows the files missing
Error: Can't load resource 'data/shared/materialHolders/'.
Error: Can't load resource 'data/shared/materialHolders/'.

The game however still shows original file ground tracks!

My problem is that the game appears to be referencing texture files from another location?

Does anyone know where this is or how to find fix it?



Derek Squire (dezza069) 24.02.2020 01:11

Restore the image files back to where you deleted them, change the edits you made to base games files back to standard (you did keep backups, correct?) and modify the mods if needed instead.

Have fun.

pilot_dave 24.02.2020 14:29
Hello Derek,

Thank you for your reply however it is of little help as what you suggest is not the issue and also provides no solution.
I thank you for taking the time to reply though!

SOLVED - The issue was down to Team FSI Modding's Goweil LT Master mod
They have a script within the register.lua file that over-rides the original tyre track material container.
I removed their mod and the edits to the base game texture as detailed above worked

Note: Log in to post. Create a new account here.