Community Forum

Problem with Giants Editor 8.1

Forum Overview >> Farming Simulator 19

CategoryFarming Simulator 19
Created28.02.2019 20:14

Malthe Sørensen (Unknown) 28.02.2019 20:14
Hi. I downloaded the beta when it came out, and that worked great. But when giants own version came out i downloaded that, and now i cant open the editor. It open fine but only lays in the process bar, but i cant open the window. Have anyone tried this? (I have tried re-installing it) Thanks :D

Bilbo Beutlin (BBeutlin) 28.02.2019 20:35
Did you uninstall the old version properly before installing the new one?
Did you try right-click on GE icon and open the GE window?
Did you create a shortcut for the GE and have in settings Run: "Minimized"? -> switch to "Normal window"

If further failure post the GE log: {USER}\AppData\Local\GIANTS Editor ...\editor_log.txt

Vincent Friconnet (friconnet) 02.03.2019 09:06
bonjour, j'ai le meme problème . J'ai bien tout desinstaller la version béta avant. Quand j'essai d'ouvrir giant ca ouvre juste la première page et la seconde reste en arrière plan et juste une page vide.

Merci pour le dépannage.

Paul Mcfeeters (Unknown) 22.03.2019 04:12
Check the error.log for Editor. Might be your OpenGL version, mine gave me similar errors till I upgraded my openGL support.

Note: Log in to post. Create a new account here.