Community Forum

Giants Editor Problem

Forum Overview >> Farming Simulator 19

CategoryFarming Simulator 19
Created02.06.2019 17:50

Darren Thorley (Unknown) 02.06.2019 17:50
I have just downloaded GE and i am trying to open a map to remove a few objects...i have located the right file ID3 and when i try to open it in giants editor it loads the file with no errors but the map wont display in the window its just blank... any ideas...also first time trying to edit things and using GE,,,,the map is Grizzly mountain...ive unziped the file to a separate folder and gone into the map folder and located the right id3 file,,,

Bilbo Beutlin (BBeutlin) 02.06.2019 18:15
Most common error: the FS game wasn't installed properly (missing admin rights), so the editor doesn't know the path to game. Setup the path manually in GE Preferences.

Can also be, the map isn't compatible to GE vs.

For errors check the editor log: {USER}\AppData\Local\GIANTS Editor ...\editor_log.txt

Darren Thorley (Unknown) 04.06.2019 16:47

i have checked the path and its all ok...i can open every other map i have downloaded and they open fine.... the map is loaded but the perspective camera icon is grayed out.... the map is there...i can click on the icons on the left and the wire frame shows up on the screen but no actual map is showing?? i guess its something to do with the grayed out perspective icon ??? how do i un grey it???

Bilbo Beutlin (BBeutlin) 04.06.2019 17:43
If it is greyed-out, check the 'Visibility' flag. You could also create another 'work camera'.

However quite obviously the author has done something to prevent from easy-editing. So there might be also other obstacles.

Darren Thorley (Unknown) 06.06.2019 13:10
I found the problem the camera was set Zoomed in and was under the map so i adjusted the X Y and now its fine....thx for taking the time to respond....

Note: Log in to post. Create a new account here.