Community Forum

Windows update vs Giants editor 8.0

Forum Overview >> Farming Simulator 19

CategoryFarming Simulator 19
Created31.10.2019 09:22

Jefferson Larue (silver) 31.10.2019 09:22

After a windows upadte, I can't have my Giants Editor window in full screen.

Any clue ?


Bilbo Beutlin (BBeutlin) 31.10.2019 11:30
Might help if you delete the "editor.xml" (in appdata/local/giants editor ..). It is created automatically, but you have to setup a few things again.

Else try starting the GE by shortcut where you setup in properties "Run: Maximized".
You could also test some gfx settings in compatibility: visual design, desktop, scaling.

Jefferson Larue (silver) 31.10.2019 14:43

Howdo you "Run Maximized" ?

Bilbo Beutlin (BBeutlin) 31.10.2019 14:59
Shortcut properties -> tab Shortcut -> Run: Normal Window | Minimized | Maximized

Jefferson Larue (silver) 31.10.2019 15:32
Ok thanks

Note: Log in to post. Create a new account here.