Community Forum

GL_AMD_depth_clamp_separate not supported

Forum Overview >> Farming Simulator 19

CategoryFarming Simulator 19
Created29.09.2021 18:43

Gwendal Saffre (gwendal) 29.09.2021 18:43

impossible to start giants editor. Here is what is displayed in the log of giants editor:

GIANTS Engine Runtime 8.0.0 (18339) 64bit (Build Date: Feb 9 2019)
Copyright (c) 2008-2019, GIANTS Software GmbH (, All Rights Reserved.
Copyright (c) 2003-2019, Christian Ammann and Stefan Geiger, All Rights Reserved.
Application: GIANTS Editor 64bit 8.1.0
Main System
CPU: 11th Gen Intel(R) Core(TM) i7-11700K @ 3.60GHz
Memory: 32623 MB
OS: Windows NT 10.0 64-bit
Physics System
Version: 5.9.5
Thread(s): 2
Audio System
Driver: SoftMixer WASAPI Stereo
Version: 2018.11
Frequency: 48000
Max. active sources: 256
Render System
Driver: OpenGL
Card Vendor: NVIDIA Corporation
Renderer: NVIDIA GeForce RTX 3070 Ti/PCIe/SSE2
Version: 4.5.0 NVIDIA 472.12
Shader Version: 4.50 NVIDIA
Max. Texture Layers: 16
GL_AMD_depth_clamp_separate not supported

If you even have a tiny idea, I would test or need info.



Bilbo Beutlin (BBeutlin) 30.09.2021 12:20
Yes, a very tiny idea is asking Google "GL_AMD_depth_clamp_separate"
Short: this is a feature only available for AMD GPUs, doesn't touch the functionality of GE.

First guess for malfunction of GE: cloud storage or irregular gfx settings.

Note: Log in to post. Create a new account here.