Community Forum

GE9.0.2 issues

Forum Overview >> Farming Simulator 22

CategoryFarming Simulator 22
Created09.01.2022 23:20

Harrison Zauke (FloridaFarmer) 09.01.2022 23:20
Hey y'all.... having an issue with GE9 and not seeing the mod graphics in GE, just lines. So I saw on another thread that the game path may be incorrect. Sure enough it is. It's set on FS19 not FS22. So when I change it to the correct path and hit APPLY, it either crashes or closes the program. When I re-open it, it's still on FS19.

I also have another issue. When I open a mod in GE9. it says STARTING in the upper left and never opens a mod. I've tried deleting the program twice with no luck. I've searched and search but I'm clueless. Anyone have any advice or know what my issue is? I appreciate all help and info. Thanks.

Ed Propsner (crotchfrog) 09.01.2022 23:52
I assume you triple-checked the file path to make sure it's correct? Have you updated GE to 9.02 or still using 9.01?

Harrison Zauke (FloridaFarmer) 10.01.2022 01:37
Hey Ed... thanks for the reply. Yes I have.It keeps crashing when I try to change it to 2022. It does currently say 2019. When I try both way to change it, it crashes. I open it up again and it's still 2019. Can I go into an XML file for the program and change it there maybe? Yes I am running the current version of GE. I erased and redownloaded it today.

Ed Propsner (crotchfrog) 10.01.2022 15:55
Yes, you can change it in the editor.xml as well. C:\Users\username\AppData\Local\GIANTS Editor 64bit 9.0.2\editor.xml. If it still gives you issues after you change the path try deleting the entire editor.xml and restart GE. You may need to change the path again if you end up doing that.

Harrison Zauke (FloridaFarmer) 10.01.2022 19:08
So I ended up getting it figured out late last night. I did find the Editor XML file that was being stored in my APP DATA folder. Once I erased that and erased the current GE and reloaded it, it worked again. Funny thing is.... I just had to do it again for some reason. I was working on a mod and forgot to do something after I had closed it. I tried reopening GE about 5 seconds later and I got the dreaded STARTING again. This time though the path is correct being FS22. I dunno man..... At least I can fix it when I need to again. Thanks for the help Ed, not only in this thread but in the multiple threads I've read and you've commented on. Nice to see this place has a "resident poster" who knows things. That's me on one of my car forums. Lol. Thanks again.....

Ed Propsner (crotchfrog) 10.01.2022 21:30
I mostly deal with map mods but even on 8.2.2 if I had something wrong enough with the map, it would crash the editor when trying to open it. At that point I had to make changes to the i3d itself to get it working again. Could be the mod itself causing the problems?

Harrison Zauke (FloridaFarmer) 11.01.2022 02:23
It wasn't the mod as I tried multiple mods. It seems to be working pretty good now. I don't know how to do maps. I'm starting to look at the tutorials. I'm working on the XXL Map right now. This thing is a beast. Had to edit the working width on some items. Lol. With a double yield mod, I harvested 475 Million L's of potatoes. Trying to do that with a 4m cut would have taken me until 2023 at 6mph. LMAO. I come from the custom car world building 1000+ HP cars and I modify every car I own so..... well, naturally I have to modify my tractors and such. It's an addiction. Lol. I would love to do my own map one day. Looks too complicated for me though.

Ed Propsner (crotchfrog) 11.01.2022 04:21
I've owned a few mods here and there that were absolute overkill but extremely fun. On that map, they may have been just what was needed! I've checked it out but never played it long. That sure is a lot of taters!

Note: Log in to post. Create a new account here.