Community Forum

Giants Editor 5.0.2 issues

Forum Overview >> Editor

Created19.07.2013 13:36

Rok Pregelj (Unknown) 19.07.2013 13:38
i have some problems with the new version of Giants Editor.After I edited a map,it created a new file,map01.i3d.shapes.When i tried it in game it doesn't load.Also the replace function doesn't work and brushes are not shown.

Tom Endeman (Unknown) 19.07.2013 14:18
I got the same problem, no brushes, and another things of problems

Ago Systemtech (acsystemtech) 19.07.2013 16:09
but what happens with the new editor? I lost my job a week, the new editor exports the outside of the shapes file i3D! and in this game does not work! Please answer how can I re-establish all with the version of 'editor 5.0.1, the new version because I did great damage! Thank you for your help.

greetings Ago.

Sym Symek (Unknown) 19.07.2013 16:43
I don't see red brush!!

Rok Pregelj (Unknown) 19.07.2013 20:03
Ago,install this patch:[url][/url]

Blobbyfarmer (blobbyfarmer) 19.07.2013 20:56
Apart from the red brush and couple of other tiny bugs this is fab. Not sure if i'm the only one with this issue but there are only a few multiplayer games showing up

It's ok not a problem. Will have to wait while others update to patch 2

Tom Rittenhouse (RTR52) 19.07.2013 22:26
Made a minor edit to a map. Then was not able to load it. Didn't think much of it. Then was editing another map. All I did was adjust the stream .1 higher. Then tried to load map and it would not load. Checked the log and found ALL the transform groups were replaced with empty transform groups. Needless to say that map is gone forever.

There is definitely a problem with the 5.0.2 update!!!!

Blobbyfarmer (blobbyfarmer) 21.07.2013 17:21
No there isn't apart from a few bugs. If you have updated the editor and still try to run the game with the 1.4 patch then you are going to have this issue. I had the same error but once you have converted to the 5.2 you have to remember that you are changing the file system. You have lost the map temporarily until you update the game to patch 2.0 but it is in beta at the moment.

Petr Lederer (Ledik) 26.07.2013 16:07
Hi In editor 5.0.3 not function replace for edit terrain.

Note: Log in to post. Create a new account here.