Community Forum

Black mod in GE 5.0.1-3&5.5.1

Forum Overview >> Editor

Created29.06.2014 19:33

R0z 4axidis (Unknown) 29.06.2014 19:39
Hello ppl...

well, I try to open mods in GE 5.01-3 5.5.1 and i have the same problem.. mods are black with no color.(no texture)
I try to open mod with the same version GE but still the same problem...
I have search for all known setting but still the same problem...
I have a year away of all that stuff and propable is my mistake...but i dont know what to do..

i am running GE with Virtual machine for OSx... everything else run smooth (maya ect..)

sorry if i post on wrong section..but i dont know if it is Pc or GE problem..)

R0z 4axidis (Unknown) 29.06.2014 20:01
I think its driver problem..

GL_EXT_texture_compression_s3tc not supported...

Emil Drefers (Unknown) 04.07.2014 07:55

that is very likely to be the case, as virtual machines rarely support/offer real hardware acceleration to the virtualized operating system.
XEN has capabilties to do that, but if they work depends on the hardware. (And it would mean to set up a linux OS as 'root system' first)
Maybe other hypervisors do support gpu passthrough by now ... you would have to search the web for that.


J Puddester (Unknown) 17.07.2014 07:29
Hi ROz

Make sure you extract the mod before you try to open the i3d file... the i3d will call texture and other resource files that cannot be `called`from inside a zip...


Note: Log in to post. Create a new account here.