Community Forum

Increase Nav speed

Forum Overview >> Editor

Created13.11.2014 01:41

Bob Beerbower (chaseydog) 13.11.2014 01:43
I'm not able to increase Nav speed using the + key. I was able to decrease Nav speed using the - key but now I'm stuck at a Nav speed of 1. I'm using the + and - keys above the alphabet keys not the numpad + and -.

Eric Capps (Unknown) 23.11.2014 21:01
I am having the same problem, but I have a temp workaround. Look for this file, "C:\Users\[USERNAME]\AppData\Local\GIANTS Editor 64bit 6.0.2\editor.xml", replacing the word USERNAME with your account name. On line 6 is the xml tag named viewport, which has the attribute "nav_translation_scale". If you increase this value to something like 0.090000, restart or launch GE, and your nav speed should be something like 18.

My line 6: <viewport nav_translation_scale="0.090000" nav_rotation_scale="0.004000" framed_rotate="false" />

Hope that helps till they fix it.

Scott Lewis (samelewis) 25.11.2014 19:34
You could just use the + and - keys on the num pad. Just make sure your cursor is in the main window.

The + key above the alphabet keys probably doesn't work because you need to hit shift and +. Just a thought.

Greg Gouge (Unknown) 20.08.2015 19:23
I now have the same issue. My Alienware laptop does not have a num pad and I cannot increase the Nav speed using the (shift) and + key above the alphabet. So I am stuck at the speed of 1. Anyone ever figure out how fix this. Appreciate any advise.

Emil Drefers (Unknown) 21.08.2015 08:06

you can adjust the speed in the menu.

File -> Preferences -> Viewport (Tab) -> Navigation (Translation and Rotation Scale)


Greg Gouge (Unknown) 23.08.2015 01:56
Thanks Emil.

Note: Log in to post. Create a new account here.