Community Forum

i cant get 6.0.2 working

Forum Overview >> Editor

Created08.12.2014 17:40

Jim Hill (Unknown) 08.12.2014 17:41
I have tried everything and all I get is a grey screen I need help

Ludvig Danielsson (Unknown) 08.12.2014 19:14
same here

Nathan Michl (Unknown) 09.12.2014 01:13
Same here. I've been told its a conflict with Intel Graphics cards and update 6.0.2. You would think updates would be compatible with all "name brand" graphics cards. Until then, I reverted back to update 5.5.2 and it works.

Emil Drefers (Unknown) 09.12.2014 15:19

you could also try to update the driver of your graphics card.

There was (or maybe still is) a bug.
Try to open the GIANTS Editor first and load the i3d file afterwards.
If this is the case, please leave reply ;)


Gonimy Vetrom (Vasilius) 09.12.2014 19:22
"Try to open the GIANTS Editor first and load the i3d file afterwards."

In this sequence works.
But if you open by double-clicking an error "Error while loading i3d file".
But this is not all the files. Some opened without problems.

Jim Hill (Unknown) 09.12.2014 23:10
no I tried to open first and load still only a grey screen even with the new 6.0.3 and I cant even use 5.5.2 to open fs 15 maps

Erwan Tafforin (Unknown) 26.04.2017 15:07
comment installé

Note: Log in to post. Create a new account here.