Community Forum

Crash when moving object?

Forum Overview >> Editor

Created24.08.2015 17:10

Master Saygo (Unknown) 24.08.2015 17:21
The editor is crashing repeatedly when saving after moving beef barn 2. I imported the beef barn. Place and saved. NP there. Duplicated beef barn, move next to existing beef barn. Save. Editor crashes. Tried to move barn 1 instead of 2. Same thing. Editor log showing no error. Here's the crash info from crash window:
Problem Event Name: APPCRASH
Application Name: editor.exe
Application Version:
Application Timestamp: 548ea8eb
Fault Module Name: editor.exe
Fault Module Version:
Fault Module Timestamp: 548ea8eb
Exception Code: c0000005
Exception Offset: 00000000001336c2
OS Version: 6.1.7601.
Locale ID: 1033
Additional Information 1: d269
Additional Information 2: d269300257e09c4cdc9495d015cff298
Additional Information 3: d54d
Additional Information 4: d54db7f56284d3018d0a541e27d86b83
System 7 64x, 8gb DDR3, 2gb Nvidia DDR5, Quad core AMD
If you need the editor log will paste it here. But it shows no crash info.
Seams to be happening with this object. Have placed this in other maps. NP with them. Can place 1 barn, but not 2. Weird. Emil, hope you have a thought on this. Thanks

Emil Drefers (Unknown) 25.08.2015 08:09

that sounds weird.

Well, to be honest duplicating and moving objects always worked fine more me.

Could please try to reproduce that error with a different building/object?

Which "beef barn" did you import?
Is it a mod? If so, please check if there are special characters in the path to the used textures.


Master Saygo (Unknown) 10.09.2015 23:42
Problem found. For some reason when importing the beef barn the editor was making a duplicate copy. The duplicate was not seen because it was in the original beef barn file tree. The duplicated barn was found way under the map and as all white, no textures applied. But the other, that I place was fine. After deleting duplicate the crashes stopped. The mod is SchweineMast with i3d files for beef, chicken2, pig and lamb. And already had the lua files in extra files in ModDesription. Thanks for input.

Note: Log in to post. Create a new account here.