Community Forum

Terrain and texture layering stopped working

Forum Overview >> Editor

Created30.08.2015 14:38

Alan Foust (gnftr04) 30.08.2015 14:41
I am using 6.0.3 64bit. The terrain editing and texture painting have stopped working. Foilage painting still works I have tried several maps including default map with the same result I have uninstalled and reinstalled 6.0.3 also. Any ideas what could be causing this? It was working fine for months and I do not recall making any changes to my computer that would have caused it to stop working. In fact I was editing a map, stopped for a few hours (saved the map) and then when I went to start again this happened.

Alan Foust (gnftr04) 30.08.2015 16:09
Problem solved. I uninstalled giants editor 6.0.3 AND deleted the folder in AppData (AppData/Local/GIANTS Editor 64bit 6.0.3). Then reinstalled the editor. There must have been something wrong in the AppData folder.
I also deleted the giants registry along with a bunch of old (previous editor versions) folders from the AppData folder.

Note: Log in to post. Create a new account here.