Community Forum

GE 6.0.3 Crashes When Saving

Forum Overview >> Editor

Created02.01.2016 19:21

Adam Macintyre (Unknown) 02.01.2016 19:32
hello my GE crashes when i try to save. it just doesn't respond have to go in to task manager and end process

i have used previous versions of GE successfully to date on other machines and other operating systems

have tried looking at log. no sign of crash information other than the map loading info.

operating system is windows 7 64 bit

i can orient through the map and edit stuff only crashes instantly when i save.

i have uninstalled GE several times and reinstalled, also deleted GE XML in the in appdata/local location between installations.

have also tried moving the zip from map id3 location still crashes

has anyone got some pointers for me to resolve this meany thanks adam :)

Adam Macintyre (Unknown) 02.01.2016 19:32
this seems to be my problem but there was no solution posted

Hi there please help,

i am trying to save a map i can work well with the Editor never had a problem i made the map but went to edit it to make new "updates" and everytime i try to save it just crashes on my and stops working
i have also tried changing folder permissions and even running the Editor in Administration mode but the same problem is occuring

i have looked at past threads like to uninstall and re install (also deleting from the App data folder) but it does not seem to work

any help would be great help

Emil Drefers (Unknown) 04.01.2016 07:18

just some general thoughts:

- have a look at the log.txt of the editor (or thescripting window) and see if any error message is printed
- make sure that the paths are correct (case SenSiTiVe)
- make sure that there are no special characters in the paths (umlaut, accents á à, etc.)


Note: Log in to post. Create a new account here.