Community Forum

giants editor 7.1.0 stopped

Forum Overview >> Editor

Created11.06.2017 21:14

Billy Frederick Mcgrath (Unknown) 11.06.2017 21:14
my gians editor 7.1.0 stopped working today the error file says this can't load the xml config file for giants editor
i tried reinstalling can some one help

Emil Drefers (Unknown) 12.06.2017 07:20

you can try to delete the following folder:
C:\Users\<username>\AppData\Local\GIANTS Editor 64bit 7.1.0
after you have uninstalled the Editor.

Then do a fresh install. Good luck.


Billy Frederick Mcgrath (Unknown) 17.07.2017 02:05
thank you

Jeremy Rip (Unknown) 21.07.2017 17:50
I also have the same problem and I've tried the fresh install and still doesn't work. Why is GE crashing?

Video Gamer (Unknown) 04.08.2017 23:50
I fixed the problem by going to C:\Users\<username>\AppData\Local and deleting all the GIANTS Editor files

Jet Coderf (88Jet88) 10.01.2018 07:44
thank you Emil Drefers worked perfectly

Note: Log in to post. Create a new account here.