Community Forum

Can't load xml config file

Forum Overview >> Editor

Created22.05.2018 17:46

Grizzly Bear (GRIZZLY415) 22.05.2018 17:46
I am having an Error pop up when i try to launch Giants Editor 64 Bit 7.1.0 Its says Can't load xml config file. I have deleted the program and reinstalled it several times and still the same problem. If anyone can help me it would be much appreciated.
Thanks all the best,
Power Stroke Diesel Gaming

Bilbo Beutlin (BBeutlin) 22.05.2018 18:13
Windows 10? OneDrive active?
Deactivate it. The GE doesn't like cloud storage.

Else it could be, the GE doesn't have the privileges to access certain folders. Install and run it "as administrator".

Grizzly Bear (GRIZZLY415) 22.05.2018 19:42
Hello, I have windows 7 64 bit and is there any other way to give it privileges?

Bilbo Beutlin (BBeutlin) 23.05.2018 17:40
Depends on your Win version. Win Home is less restrictive than Win Pro.

Don't install the GE in the predefined folder "C:\programs...". Use a neutral folder, which isn't supervised by the Windows UAC/DEP, eg. create a folder "C:\GE". Best idea is using a different drive/partition.

Beneath you shouldn't use the "C:\Users\.." folder for mod editing. Note: also your "Desktop" folder is part of "C:\Users\..".

If you want to edit mods you are using currently in your game, move the game's mods folder to a neutral place and adjust the "gameSettings.xml" accordingly, eg.
<modsDirectoryOverride active="true" directory="D:\myFS17mods"/>

Dan Holloway (short_cut) 27.05.2018 23:20
hello I having the same issue is there any way I can fix this as I enjoy editing and use it a lot?

Dan Holloway (short_cut) 27.05.2018 23:24
hello I having the same issue is there any way I can fix this as I enjoy editing and use it a lot?

Matthew Treppel (treppel) 28.05.2018 04:15
havin same problems, someone sent me there xml, and it fixed the problem of it saying no xml found, but now hwn i go to launch it, it says it has stopped working???????????

Bilbo Beutlin (BBeutlin) 29.05.2018 11:08
At first, check whether the GE has R/W access to the folder "{User}\AppData\Local\GIANTS Editor ...".
Start the the GE in admin. mode: right click on GE -> run as administrator.

Common problems are
- the user folder is in cloud storage (eg. OneDrive). Disable the cloud storage.
- the user folder has been moved to another place by soft links and there are still hard links to the origin.

Logan Roes (lolo12345) 20.03.2020 01:38
i need help with it do it dosnt work ive tryed it all

J.w Modding (Wazeh) 20.12.2021 01:55
what i had to do was
1. uninstall current editor by going on this website installing giants editor again then going to install folder and clicking the uninstall exe
2. then press windows key + R and type in 9 %appdata%
3. then go to local and you should scroll down and find a folder called GIANTS Editor 64bit 8.2.2
4. once you find the folder you should delete it and then redownload the editor with the installer again

Note: Log in to post. Create a new account here.