Community Forum

Editor Crashes on Terrain Click

Forum Overview >> Editor

Created10.02.2020 01:21

Nicholas John Gauthier (Unknown) 10.02.2020 01:21
I can launch the Giants editor with no problems and open the modmap i3d file for the video tutorials. The problem comes when i try to click on the terrain tab in the scenegraph. It loads for a second and then crashes the editor. It says something about a lot of textures being 2darray instead of 2d, I've tried following the error messages in the log files but the directory takes me to a data file in the Farming Simulator 2019 folder which i cant seem to find. I have the same problem when loading up other mod maps as well. This is the first map I'm trying to make and I've tried to find the solution on this forum but i cant seem to fix the problem. I would appreciate some help from anyone who has figure out whats going wrong.

Bilbo Beutlin (BBeutlin) 10.02.2020 20:49
At the very first check the GE preferences for proper setup of the path to FS game.

For errors look into the GE log: {USER}\AppData\Local\GIANTS Editor ...\editor_log.txt

Note: Log in to post. Create a new account here.