Community Forum

Saving map takes 10+ mins.

Forum Overview >> Editor

Created26.12.2020 03:23

Rylan Givens (rylan) 26.12.2020 03:23
Hello all.

And late merry chirstmas to you all.

I have a question that is starting to bug me.
Im running the latest windows update and have just reinstalled my pc an hour ago.
But i cant save maps in less than 10 mins now. I had the same issue prior to the reinstall as i thought it was that time a year to reinstall.
Smaller mods etc save just fine, but maps have gone from 1 min to over 10 mins.

Using the GE 8.2.2, tried the older ones too, same thing.
Pc is an AMD 3950x, 2080TI, 64 Gb ram, 2 TB nvme.

Im at a loss to wtf it can be other than the windows update as i have tried to use old drivers and all.


Bilbo Beutlin (BBeutlin) 26.12.2020 07:11
Windows Update? Kick off that nasty OneDrive, it becomes re-enabled at each Win Update.
Besides the FS and GE doesn't like cloud storage at all.

Rylan Givens (rylan) 26.12.2020 23:23
Dont have OneDrive, never have and never will.
So its not that.

illgib81 27.12.2020 04:39
The disk you're working on it's brand new or an old one?
Have you installed the right chip and hd drivers?
The ed log give any error?
Saving time is increased only in ge or in other applications too?
Take a look into win message center, there might be some info or warning related to your issue.
Did something different from the previous working version?
Like installed a new app or updated some drivers?

It really can be anything.
Usually longer read/write times could be a faulty hd, or something else reading/writing on the disk, hogging it.

Win update it's running? Take a look, maybe it's checking updates on background, and he usually make it almost 24/24, even if it shouldn't freeze that much your system.

By the way, i have Google Drive running and i never had a problem.

Rylan Givens (rylan) 30.12.2020 12:55
Its the 20H2 version that fucked it for me.
Updated to it from an older version and i noticed the problem. As i wasnt sure it was the 20H2 version, i did a clean install on that version and i still had the issue.
So ive install an older version and now it works fine again.
Nothing to do with hardware :)

illgib81 30.12.2020 13:27
Glad to ear you solved the issue, as i said, it could be anything :D

Note: Log in to post. Create a new account here.