Community Forum

Giants Editor game path error

Forum Overview >> Editor

Created28.01.2021 22:31

Panicos H (PANICOS) 28.01.2021 22:31
OK guys,
this is my problem:
I am using Linux, and in the past I had FS19 installed on WINE and when I wanted to use Giants Editor (which is installed with WINE too) and make a new mod from the game, everything was OK.
Now, I uninstalled FS19 from WINE and I bought it on Steam and is installed with Steam Proton. So far so good but when I tried to make a new mod from the game using GE there was an error with the game path.
Unfortunately whatever I tried GE cannot find the game path because the installation of FS19 has ./ in front and GE cannot find the game.

Can anyone suggest a solution? Thank you.

Bilbo Beutlin (BBeutlin) 28.01.2021 22:38
Enter the absolute path to game install (in GE preferences).

Panicos H (PANICOS) 28.01.2021 23:51
THANK YOU Bilbo Beutlin. I works now :)
It needed the absolute path.
Thank you very much !!!!

Note: Log in to post. Create a new account here.