Community Forum

Unable to run Giants Editor 8.2.2

Forum Overview >> Editor

CategoryEditor
Created02.04.2021 16:53


Tomáš Zach (tomulanek) 02.04.2021 16:53
Hello, I need advice. I installed Giants Editor 8.2.2 for the first time, when I run it, it will appear after a few seconds. The program stopped working, please wait until Microsoft reports the problem to Microsoft.
I run the program on a Notebook on W10 Pro 64Bit, Intel core i5 processor, Ram 2GB and Integrated graphics card.

Thank you in advance for your reply

Bilbo Beutlin (BBeutlin) 02.04.2021 17:02
Check if your GPU is OpenGL 4.5 capable.
If you don't know google for "{your CPU/GPU model} opengl version".

btw:
With merely 2 GB RAM you'll have no fun. This is nearly used by Windows alone.

Gabov Anton (Anton_flek) 14.04.2021 15:56
hello i have the same problem but opengl 4.5 is installed, maybe the reason is different?


Inder Singh (Inder3219) 30.06.2022 14:45
please tell me how to install openGL 4.5 in intel hd graphics 4000


Bilbo Beutlin (BBeutlin) 30.06.2022 22:24
Not possible. The Intel HD 4000 does support OpenGL merely upto vs. 4.0 (on Windows).

Miroslav Šubrt (Mirus) 30.06.2022 22:42
When I start GE, the file cars with lights always opens for me and not in the basic view, the subsequent modification cannot be saved. Reinstalling GE does not help, even reinstalling to the latest GE, please help


Note: Log in to post. Create a new account here.