Community Forum

9.0.1 ? ? ?

Forum Overview >> Editor

Created25.11.2021 03:07

Kendall Demott (HC1Gunner) 25.11.2021 03:07
Upon trying to open all (3) FS22 maps, results in an instant crash of GE.

Andrew Berger (DaBerger) 25.11.2021 03:37
Same. Not sure what the issue is either. I cant even open a map that i tried to convert from 19 now that GE 9 is available.
Maybe @Stefan Geiger can give an answer or two?

Mike Peters (10mike72) 25.11.2021 03:46
I had this same issue and i thought it was broken or something.It turns out under preferences it had the wrong file path I switched it to the file path for FS22 and it worked fine.Hope this helps a little

Tino Claassen (dtmaster79) 25.11.2021 05:53
Open the editor, go to the settings and correct the game path. I had to do it too. And so far I haven't had an editor crash. Better to remove the old ones too.

Lars Sawall (lars46j) 25.11.2021 07:22
egal welche Map ich öffnen möchte Editor wird sofort beendet

Pinkeytv (Pinkey4120) 25.11.2021 08:38
Error: Wrong game installation path. Please verify Editor preferences.
this is my problem :D and i have the same. i like load (import) the map and Tada Crash

Peter Schmidlechner (Mihbosaua_Peda) 25.11.2021 08:57
if i open a map or vehicle it craches

and i my know why, Becaus i had a look at the vehichles and maps to chosse from and these are the ones from fs19 and not fs22, maby thats the chase why i keeps crasching necause the i3d is an older version

(also sorry for my bad english)

Henning Höbermann (HNGGDN) 25.11.2021 09:47
The problem is: When I am choosing the "import preferences", the GE just allows to choose from the settings of former versions to import but not to type in the correct path. I have uninstalled the former versions, deleted the path in C:\, rebooted my computer and installed The GE 9 again. Same result: Former versions detected - please choose ...

Tino Claassen (dtmaster79) 25.11.2021 10:52
omg.. open editor.. not open map or other i3d.. only the editor.. go in settings and change the game install path to correct game path.. dont klick on import references button..

in german:

einfach den editor so öffnen.. nicht über ne i3d.. dann in den einstellungen den spiel ofad anpassen.. ich hatte das selbe problem.. nachvdem ich das korrigiert habe lief alles ohne probleme.. ich konnte die us map ohne probleme exportieren und bearbeiten etc..

Dan Hickey (danman83) 25.11.2021 12:53
THANKS for the help mate,works fine @Tino Claassen

Marxxx 25.11.2021 12:55
Hallo, bei mir steht der richtige Pfad drin, trotzdem stürzt er beim import, selbst von kleinen mods ab. Ich kann auch keine Änderungen an den Einstellungen machen. Klicke ich auf Anwenden, schließt dich dar GE und beim nächsten Start ist alles wieder wie zuvor.
Neuinstallation hat keine Änderung gebracht.

K.schmidtke (steppenwolf) 25.11.2021 18:18
Bei mir hat es jetzt geklappt Beispielpfad: C:/Program Files (x86)/Farming Simulator 2022/

Marxxx 25.11.2021 18:35
Weiß einer vielleicht, woran es liegen kann, dass keine Einstellungen gespeichert werden?

Does anyone knows, why I cant save my options e.g. game path or something else?

Bilbo Beutlin (BBeutlin) 25.11.2021 19:28
R/W errors often occur by using cloud storage like OneDrive. Disable it for FS/GE related files.

Maybe also caused by anti-malware. Check your Windows security settings -> ransomware protection. This may inhibit writing to user appData folder.
Alternatively start the GE "as administrator".

Else edit the preferences manually: %LOCALAPPDATA%\GIANTS Editor ...\editor.xml

Alexis Guignon (alexis21850) 25.11.2021 20:33
Do you have the same problem as me on the giant editor 9.0.1?
Looks like many faces are colliding

Note: Log in to post. Create a new account here.