Community Forum

GE9 Error: failed to create placed resource (BufferAllocation)

Forum Overview >> Editor

Created01.12.2021 07:16

Noah Wagnières (actinium) 01.12.2021 07:16
Hello, i'we got this error when i launch my map :

2021-11-30 21:17 Error: failed to create placed resource (BufferAllocation)

And it make crash my Farming simulator.
I tried to launch it without any mods but nothing change. It's a 16x map but it worked perfectly befor that i modelised the terrain.

Can someone explain me from where it come and how to fix it?

Rubens De Moraes (Rhubens) 08.12.2021 14:44
I have the same problem, in my case was texture, my truck was using a .png 32bits and others textures (that dont freeze the game) was in 24bit. After change the quality of the texture to 24bit, everything work again. Check the lasts objects that you put in your map, some of them maybe is using some textures with quality 32bit

Eligijus Gricius (elkatronas) 11.12.2021 10:56
I have same issue in default map and default equipment. No mods...

Paweł Moscicki (Pawlu) 06.01.2022 19:16
i have same issue, even i was trying to fix that error in my convert from fs19 but nothing don't work

how to fix that???

Eligijus Gricius (elkatronas) 11.01.2022 18:59
I reinstalled windows and now it works perfectly.

Ed Propsner (crotchfrog) 11.01.2022 22:54
Just a quick note that while this may have worked for Eligijus, it IS NOT recommended to reinstall windows to fix this error. Perhaps reinstalling windows updated the graphics/video drivers? This sounds more like a directX/GPU memory allocation issue? There are a lot of other options to explore before even considering reinstalling windows.

Eligijus Gricius (elkatronas) 14.01.2022 21:54
Video driver version is the same.

Käsebrötchen (kaesebroetchen) 17.01.2022 21:40
Rubens de Moraes

Wie genau haben Sie die Qualität auf 24 Bit geändert? LG

Ed Propsner (crotchfrog) 17.01.2022 23:26
Photoshop and most decent editors like gimp,, etc. are able to do this.

Note: Log in to post. Create a new account here.