Community Forum

Uploaded file is corrupted

Forum Overview >> Editor

Created08.12.2021 15:26

Itsplanb (itsPlanB) 08.12.2021 15:26
I'm working on a few modifications to general store items for the community server I run with my viewers. I took the base Farmet Kompaktomat 1570 Max and made a few small modifications to it and attempted to upload it to the server and got the "Uploaded file is corrupted" errror. I went back through all the files and I didn't see anything that stuck out as irregular. I decided to try a new mod from store option and make no changes to the files and see if that would upload and got the very same "Uploaded file is corrupted" error on a file that was only opened, saved, zipped and uploaded.

I'm wondering if anyone else has run into this error, if you have what you did to resolve the issue.

If you haven't but might have some ideas on resolutions I'm all ears. This is a small effort adjusting a single piece of gear, and I DO NOT want to run into this when we finish our new server only map we run.

Martin Andersen (nellemanngro) 12.12.2021 15:02
Maybe you zip file program? try using another program to zip your files is my thought and dosenĀ“t takes much to try out :)

Itsplanb (itsPlanB) 23.12.2021 15:47
I've tried multiple programs and I have the same problem with 100% of my vehicle uploads. My map I'm working on uploads just fine

Chris Massruha (NecroAeon) 25.12.2021 06:45
the most common cause of that error is lack of multiplayer compatibality which has to be stated in the moddesc xml file

Note: Log in to post. Create a new account here.