Community Forum

Missing Toolbar buttons in Giants Editor 9.0.1

Forum Overview >> Editor

Created12.12.2021 14:30

mrpetters 12.12.2021 14:30
I'm missing a few buttons in my toolbar....(Giants Editor 9.0.1)
Giants Editor for FS19 worked just fine, with no problems..

Help to solve it anyone??

Thanx :)

Jānis Strautiņš (strauts6) 13.12.2021 06:38
Which ones?

mrpetters 13.12.2021 18:12
Terrain Foliage Mode.....First Person Mode.(the eye).... And a few others that I really don't know what is....Just seen them on youtube by other users videoes.

mrpetters 13.12.2021 18:22
To be more spesific: Parts of the MODE TOOLBAR is gone...I have only the first three buttons: "Terrain Sculpt Mode" "Terrain Detail Texture Paint Mode" " Terrain Mesh Paint Mode" and half of the "Terrain Info Layer Paint Mode".

Don't know why. I've tried to close it, then bring it back up. But that didn't help....

Tried to uninstall and install again too

Jānis Strautiņš (strauts6) 13.12.2021 18:34
Try to drag next toolbar on right more to right, maybe its in front and covering others.

Markus Othmer (Muckefuck) 13.12.2021 19:03
Try Window->Reset Window Layout, that helped me

mrpetters 14.12.2021 16:48
Thank you so much Markus Othmer! Thumbs Up!!

Note: Log in to post. Create a new account here.